Scope
Troubleshooting steps for Assembly Connector if it fails to connect to your SIMS.
· For issues with proxy configuration and connecting to the Platform, please see the install guide
Symptoms
· The Assembly Connector has difficulty connecting to SIMS on your server
Causes
· The Assembly Configuration tool was not installed on a machine that has a local copy of SIMS installed.
· SIMS.net is not up to date on this server/workstation.
· Connect.ini file needs updating.
· The SIMS credentials entered into the Assembly Configuration tool are incorrect.
Resolutions
· Ensure SIMS.net is installed on this machine, and that you are able to log in locally (not via the web).
o If your SIMS environment is hosted by Capita, follow this guide: Configuration: Hosted SIMS External Connector for Assembly Platform.
· Check the Hostname and Database in the connect.ini file normally sat in C:SIMS. If SIMS is installed on a shared drive (e.g. S drive), then you will have to look in S:SIMS.
o Open the connect.ini and check the ServerName (or Hostname) and DatabaseName match the details you have entered into the Assembly Configuration tool.
· Check the username and password you have entered for the dedicated SIMS user.
o Can you log into SIMS.net with those credentials?
o Check the permissions assigned matched the ones listed here [link to SIMS permissions article].
· Is the SIMS credentials correct?
o Check you have correctly entered your ‘Assembly’ SIMS user and password.
o Check you have the correct group permissions for the SIMS user. Click here if you are unsure how to check this.
· Does the server need a reboot after a SIMS update?
o Make sure SIMS has completed any pending updates
o After installing a SIMS update, the machine may sometimes need rebooting in order to make a connection.